Currently the developers are putting their own money into JC2-MP to keep the servers online.

Please take a few seconds of your time and disable your AdBlock plugin for our website.

Ad revenue is not going to developers, it is used purely for covering our hosting costs.

 

You are also free to donate, which removes all ads from our website!

Patch 0.3 was just released! Full changelog here: https://t.co/4A50m6IKen

2 years ago

Advertisement
October 15, 2019, 08:21:35 am

Author Topic: Error code: #4466122 when trying to sign in  (Read 3772 times)

Jay0938

  • Guest
Error code: #4466122 when trying to sign in
« on: March 08, 2014, 10:09:42 pm »
I'm afraid something went wrong, please try again or report a bug through the guest forums.

Error code: #4466122

I have the game purchased and installed, and have my community profile setup.
Let me know what I need to do.

Woet

  • Developer
  • Sr. Member
  • *****
  • Posts: 329
    • View Profile
Re: Error code: #4466122 when trying to sign in
« Reply #1 on: March 08, 2014, 11:04:54 pm »
You have the same problem as the guy who posted here:
http://www.jc-mp.com/forums/index.php/topic,4651.0.html

For some reason, your browser keeps sending the same request twice. As soon as you return to our site from Steam it works, but then for some reason your browser instantly refreshes, which revokes the OpenID token. You are most likely running some weird Firefox addon that causes this. Please try without addons or in a different browser.

Quote
[08/Mar/2014:21:54:00 +0100] "GET /steam/?openid.ns=[...]&openid.sig=jSNb2hjVpVyiOfRyGlVGGTsNM78%3D HTTP/1.1" 200 4220 "-" "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0"
[08/Mar/2014:21:54:02 +0100] "GET /steam/?openid.ns=[...]&openid.sig=jSNb2hjVpVyiOfRyGlVGGTsNM78%3D HTTP/1.1" 200 4072 "-" "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0"

[08/Mar/2014:21:55:35 +0100] "GET /steam/?openid.ns=[...]&openid.sig=QntHEuNR00ZU5GjFLY5%2FpI6GfxE%3D HTTP/1.1" 200 4222 "-" "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0"
[08/Mar/2014:21:55:37 +0100] "GET /steam/?openid.ns=[...]&openid.sig=QntHEuNR00ZU5GjFLY5%2FpI6GfxE%3D HTTP/1.1" 200 4075 "-" "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0"

[08/Mar/2014:22:06:12 +0100] "GET /steam/?openid.ns=[...]&openid.sig=AW9Axu5lispv3rZ6pd%2B8LEqstBA%3D HTTP/1.1" 200 4623 "-" "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0"
[08/Mar/2014:22:06:14 +0100] "GET /steam/?openid.ns=[...]&openid.sig=AW9Axu5lispv3rZ6pd%2B8LEqstBA%3D HTTP/1.1" 200 4038 "-" "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0"

Jay0938

  • Guest
Re: Error code: #4466122 when trying to sign in
« Reply #2 on: March 09, 2014, 01:46:35 am »
You have the same problem as the guy who posted here:
http://www.jc-mp.com/forums/index.php/topic,4651.0.html

For some reason, your browser keeps sending the same request twice. As soon as you return to our site from Steam it works, but then for some reason your browser instantly refreshes, which revokes the OpenID token. You are most likely running some weird Firefox addon that causes this. Please try without addons or in a different browser.

Quote
[08/Mar/2014:21:54:00 +0100] "GET /steam/?openid.ns=[...]&openid.sig=jSNb2hjVpVyiOfRyGlVGGTsNM78%3D HTTP/1.1" 200 4220 "-" "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0"
[08/Mar/2014:21:54:02 +0100] "GET /steam/?openid.ns=[...]&openid.sig=jSNb2hjVpVyiOfRyGlVGGTsNM78%3D HTTP/1.1" 200 4072 "-" "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0"

[08/Mar/2014:21:55:35 +0100] "GET /steam/?openid.ns=[...]&openid.sig=QntHEuNR00ZU5GjFLY5%2FpI6GfxE%3D HTTP/1.1" 200 4222 "-" "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0"
[08/Mar/2014:21:55:37 +0100] "GET /steam/?openid.ns=[...]&openid.sig=QntHEuNR00ZU5GjFLY5%2FpI6GfxE%3D HTTP/1.1" 200 4075 "-" "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0"

[08/Mar/2014:22:06:12 +0100] "GET /steam/?openid.ns=[...]&openid.sig=AW9Axu5lispv3rZ6pd%2B8LEqstBA%3D HTTP/1.1" 200 4623 "-" "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0"
[08/Mar/2014:22:06:14 +0100] "GET /steam/?openid.ns=[...]&openid.sig=AW9Axu5lispv3rZ6pd%2B8LEqstBA%3D HTTP/1.1" 200 4038 "-" "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0"

Thanks, most likely it was Ghostery, didn't think about that.
Another browser worked.